This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1274906 - [abrt] systemd: link_entry_into_array_plus_one(): systemd-journald killed by SIGABRT
[abrt] systemd: link_entry_into_array_plus_one(): systemd-journald killed by ...
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:89185508ff95f8035adf28dbbf7...
:
: 1327298 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 15:38 EDT by Justin W. Flory
Modified: 2016-04-14 13:22 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:35:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.85 KB, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: cgroup (212 bytes, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: core_backtrace (2.60 KB, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: environ (174 bytes, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: maps (7.08 KB, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: mountinfo (3.47 KB, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: open_fds (12.88 KB, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details
File: proc_pid_status (977 bytes, text/plain)
2015-10-23 15:38 EDT, Justin W. Flory
no flags Details

  None (edit)
Description Justin W. Flory 2015-10-23 15:38:34 EDT
Description of problem:
This occurred while I was trying to use GNOME Boxes to make a Fedora virtual machine. It appears that there are severe issues on this device whenever I try to use Boxes for virtualization, and this time was the most severe of past events.

Steps:
1) Create virtual machine in Boxes
2) Wait while it starets up
3) Computer becomes slow and unresponsive, does not respond to clicks or keyboard presses
4) GNOME shell crashes
5) Later followed by NetworkManager and then systemd crashing (thereby logging me out)

Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: link_entry_into_array_plus_one
executable:     /usr/lib/systemd/systemd-journald
global_pid:     720
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 link_entry_into_array_plus_one at src/journal/journal-file.c:1255
 #1 journal_file_link_entry_item at src/journal/journal-file.c:1284
 #2 journal_file_link_entry at src/journal/journal-file.c:1325
 #3 journal_file_append_entry_internal.constprop.119 at src/journal/journal-file.c:1368
 #4 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1450
 #5 write_to_journal at src/journal/journald-server.c:513
 #6 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #7 server_dispatch_message at src/journal/journald-server.c:918
 #8 server_process_syslog_message at src/journal/journald-syslog.c:377
 #9 server_process_datagram at src/journal/journald-server.c:1202

Potential duplicate: bug 1053292
Comment 1 Justin W. Flory 2015-10-23 15:38:41 EDT
Created attachment 1085915 [details]
File: backtrace
Comment 2 Justin W. Flory 2015-10-23 15:38:42 EDT
Created attachment 1085916 [details]
File: cgroup
Comment 3 Justin W. Flory 2015-10-23 15:38:43 EDT
Created attachment 1085917 [details]
File: core_backtrace
Comment 4 Justin W. Flory 2015-10-23 15:38:44 EDT
Created attachment 1085918 [details]
File: dso_list
Comment 5 Justin W. Flory 2015-10-23 15:38:45 EDT
Created attachment 1085919 [details]
File: environ
Comment 6 Justin W. Flory 2015-10-23 15:38:47 EDT
Created attachment 1085920 [details]
File: limits
Comment 7 Justin W. Flory 2015-10-23 15:38:48 EDT
Created attachment 1085921 [details]
File: maps
Comment 8 Justin W. Flory 2015-10-23 15:38:49 EDT
Created attachment 1085922 [details]
File: mountinfo
Comment 9 Justin W. Flory 2015-10-23 15:38:50 EDT
Created attachment 1085923 [details]
File: open_fds
Comment 10 Justin W. Flory 2015-10-23 15:38:52 EDT
Created attachment 1085924 [details]
File: proc_pid_status
Comment 11 Jan Synacek 2015-10-26 10:15:02 EDT
Do you use X11 intel graphic card drivers? Do you still have logs from that boot? The description sounds more like the intel drivers crashes I've seen recently. I guess that abrt got confused when multiple things crashed in succession.
Comment 12 Justin W. Flory 2015-10-26 14:54:57 EDT
(In reply to Jan Synacek from comment #11)
> Do you use X11 intel graphic card drivers? Do you still have logs from that
> boot? The description sounds more like the intel drivers crashes I've seen
> recently. I guess that abrt got confused when multiple things crashed in
> succession.

Hi Jan,

Yes, I do use the X11 Intel graphic card drivers. This laptop uses an Intel i3 with integrated graphics.

As far as more information goes, I think this bug *might* also be relevant, but I'm not positive. https://bugzilla.redhat.com/show_bug.cgi?id=1253249

Sorry for asking novice questions, but where would it be that I could find more information from the logs related to the graphics? I can probably track down the date and time if I knew where the system logs this and how to extract that info.
Comment 13 Justin W. Flory 2015-11-09 09:32:46 EST
Until otherwise stated, I believe requested info was provided. Removing needinfo flag.
Comment 14 Jan Synacek 2016-01-20 05:35:27 EST

*** This bug has been marked as a duplicate of bug 1300212 ***
Comment 15 Geezus 2016-04-14 13:22:45 EDT
*** Bug 1327298 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.