Bug 1274914 - foreman-debug to collect gutterball config and logs
foreman-debug to collect gutterball config and logs
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Foreman Debug (Show other bugs)
6.1.3
All Linux
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Christine Fouant
http://projects.theforeman.org/issues...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 16:19 EDT by Pavel Moravec
Modified: 2017-04-25 12:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 10:20:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Moravec 2015-10-23 16:19:56 EDT
Description of problem:
Since gutterbal is a component of candlepin used for auditing, and there have been issues with it where logs & config was required for investigation of a customer problem, it is requested to collect those.


Version-Release number of selected component (if applicable):
foreman-debug-1.7.2.43-1.el7sat.noarch


How reproducible:
100%


Steps to Reproduce:
1. Take foreman-debug
2. Unpack it
3. Check for (un)presence of:
/etc/gutterball/gutterball.conf
/var/log/gutterball/


Actual results:
Neither config or logs collected


Expected results:
Both should be collected (maybe candlepin guys might add something else worth to gather?)


Additional info:
Comment 2 Bryan Kearney 2015-12-04 16:46:44 EST
Created redmine issue http://projects.theforeman.org/issues/12708 from this bug
Comment 3 Bryan Kearney 2015-12-04 18:02:02 EST
Upstream bug component is Content Management
Comment 4 Bryan Kearney 2015-12-21 10:06:50 EST
Upstream bug assigned to cfouant@redhat.com

Note You need to log in before you can comment on or make changes to this bug.