Bug 1274939 - php-scssphp-0.6.3 is available
php-scssphp-0.6.3 is available
Status: CLOSED DUPLICATE of bug 1347068
Product: Fedora
Classification: Fedora
Component: php-scssphp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Shawn Iwinski
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 20:17 EDT by Upstream Release Monitoring
Modified: 2016-07-23 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-23 13:31:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-10-23 20:17:14 EDT
Latest upstream release: v0.3.3
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-10-23 20:17:26 EDT
Failed to kick off scratch build.

list index out of range
Comment 2 Upstream Release Monitoring 2015-11-10 07:42:15 EST
Latest upstream release: v0.4.0
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 3 Upstream Release Monitoring 2015-11-10 07:42:26 EST
Failed to kick off scratch build.

list index out of range
Comment 4 Upstream Release Monitoring 2015-11-11 07:18:28 EST
Latest upstream release: v0.5.0
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 5 Upstream Release Monitoring 2015-11-11 07:18:36 EST
Failed to kick off scratch build.

list index out of range
Comment 6 Upstream Release Monitoring 2015-11-11 19:18:06 EST
Latest upstream release: v0.5.1
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 7 Upstream Release Monitoring 2015-11-11 19:18:15 EST
Failed to kick off scratch build.

list index out of range
Comment 8 Upstream Release Monitoring 2015-12-04 07:16:45 EST
Latest upstream release: v0.6.0
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 9 Upstream Release Monitoring 2015-12-04 07:16:54 EST
Failed to kick off scratch build.

list index out of range
Comment 10 Upstream Release Monitoring 2015-12-13 07:20:32 EST
Latest upstream release: v0.6.1
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 11 Upstream Release Monitoring 2015-12-13 07:20:41 EST
Failed to kick off scratch build.

list index out of range
Comment 12 Upstream Release Monitoring 2015-12-17 19:53:13 EST
Latest upstream release: v0.6.2
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 13 Upstream Release Monitoring 2015-12-17 19:53:48 EST
Failed to kick off scratch build.

list index out of range
Comment 14 Upstream Release Monitoring 2016-01-15 07:24:07 EST
Latest upstream release: v0.6.3
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 15 Upstream Release Monitoring 2016-01-15 07:24:18 EST
Failed to kick off scratch build.

list index out of range
Comment 16 Upstream Release Monitoring 2016-01-20 20:45:36 EST
Latest upstream release: 0.6.3
Current version/release in rawhide: 0.3.2-1.fc24
URL: https://github.com/leafo/scssphp

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 17 Upstream Release Monitoring 2016-01-20 20:45:48 EST
Failed to kick off scratch build.

list index out of range
Comment 18 Fedora Update System 2016-01-20 22:18:56 EST
php-scssphp-0.4.0-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e421be8db0
Comment 19 Fedora Update System 2016-01-20 22:18:56 EST
php-scssphp-0.4.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-73d6f60194
Comment 20 Fedora Update System 2016-01-20 22:18:58 EST
php-scssphp-0.4.0-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e421be8db0
Comment 21 Fedora Update System 2016-01-20 22:19:00 EST
php-scssphp-0.4.0-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e421be8db0
Comment 22 Fedora Update System 2016-01-20 22:19:02 EST
php-scssphp-0.4.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-c27b133124
Comment 23 Fedora Update System 2016-01-20 22:19:04 EST
php-scssphp-0.4.0-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-7bdb5bfeed
Comment 24 Fedora Update System 2016-01-21 23:56:58 EST
php-scssphp-0.4.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-73d6f60194
Comment 25 Fedora Update System 2016-01-22 02:50:15 EST
php-scssphp-0.4.0-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-7bdb5bfeed
Comment 26 Fedora Update System 2016-01-22 02:56:12 EST
php-scssphp-0.4.0-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-c27b133124
Comment 27 Fedora Update System 2016-01-23 16:30:02 EST
php-scssphp-0.4.0-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-e421be8db0
Comment 28 Fedora Update System 2016-01-30 13:22:38 EST
php-scssphp-0.4.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 29 Fedora Update System 2016-02-02 18:53:27 EST
php-scssphp-0.4.0-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.
Comment 30 Fedora Update System 2016-02-05 21:25:06 EST
php-scssphp-0.4.0-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.
Comment 31 Fedora Update System 2016-02-05 21:55:18 EST
php-scssphp-0.4.0-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.
Comment 32 Shawn Iwinski 2016-07-23 13:31:46 EDT

*** This bug has been marked as a duplicate of bug 1347068 ***

Note You need to log in before you can comment on or make changes to this bug.