Bug 1274962 - System doesn't boot from live USB
System doesn't boot from live USB
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-24 02:06 EDT by Jatin Kaushal
Modified: 2015-10-26 13:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-26 13:35:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This was the file it told me attach (125.63 KB, text/plain)
2015-10-24 02:06 EDT, Jatin Kaushal
no flags Details

  None (edit)
Description Jatin Kaushal 2015-10-24 02:06:43 EDT
Created attachment 1086053 [details]
This was the file it told me attach

Description of problem:
Whenever I burn a ISO onto a USB, it doesn't boot up. I wait for 5 minutes, and it drops to a command prompt

Version-Release number of selected component (if applicable):
I don't know if this should be the component, so can you also help me identify it? thank you


How reproducible:
Every time I try it! It works in VBox, but not on my actual hardware
hardware is:
Processor: Intel® Core™ i5-4460S CPU @ 2.90GHz × 4 
Memory: 4.0 GiGs of RAM
Graphics Card: GeForce GT 705/PCIe/SSE2
Arch: x86_64


Steps to Reproduce:
1. Burn an ISO
2. Boot it

Actual results:
I get a command prompts

Expected results:
It should boot up

Additional info:
Here's an attachment it told me to attach
Comment 1 Brian Lane 2015-10-26 13:35:18 EDT
It looks like you used some 3rd party tool that doesn't know how to setup the USB properly for Fedora:

/dev/sdb1: LABEL="USB Stick" UUID="43D1-E2A1" TYPE="vfat" PARTUUID="0009cb4a-01"

The label is is certainly wrong there.

Your best bet is to use the dd tool to write the iso directly to the USB stick (make sure you don't have anything on it you don't want to lose). Here are the instructions:

https://docs.fedoraproject.org/en-US/Fedora/22/html/Installation_Guide/sect-preparing-boot-media.html

Note You need to log in before you can comment on or make changes to this bug.