Bug 127505 - X crashes/restarts when computer is left idle
X crashes/restarts when computer is left idle
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-08 20:51 EDT by Adam Bowns
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Bowns 2004-07-08 20:51:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Since I have updated to the latest version of xorg (xorg-x11-6.7.0-5),
whenever I leave the computer for any length of time (more than about
an hour) the X server has crashed and restarted, and I am greeted by
the graphical login screen rather that the desktop which was there
when I left the computer.

The only indication to the cause of this problem is located in my
/var/log/Xorg.0.log.old file which includes the lines

Fatal server error:
Caught signal 11.  Server aborting

At the end. If anyone can let me know how to obtain more information
about this crash I will be happy to try it and provide you with more
details.

I never had this problem with this system with any prior release of
XF86 or xorg. So I'm guessing its a bug that has been introduced with
this latest release. And also, I have never been able to reproduce
this bug when the system has been in use, only when I've left it and
returned to it at a later time.

Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-5

How reproducible:
Always

Steps to Reproduce:
1. Log in, use the system
2. leave the system for about an hour
3. return to the system
    

Actual Results:  X has crashed and restarted. graphical login screen
is displayed.

Expected Results:  I should still be logged in and the desktop should
look as it did when i left the system.

Additional info:

Using nvidia binary driver release 1.0-6106, stock kernel 2.6.6-1.435.2.3
Comment 1 Mike A. Harris 2004-07-09 02:19:22 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.