Bug 127514 - New bugfix version of balsa available
Summary: New bugfix version of balsa available
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: balsa (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-09 06:08 UTC by Craig Routledge
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-14 20:53:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Craig Routledge 2004-07-09 06:08:11 UTC
A bugfix version 2.0.18 of Balsa has been released.

Major highlights of this release are:
- multiple GPG-related fixes.
- bugs fixed: 139607, 116604, 142769, 141090.

which includes two crashers.

Cryptographic signing is available if built with GPGME,
see http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=80978

Comment 1 John Dennis 2004-07-14 20:53:19 UTC
balsa was just upgraded to 2.2.0 in fedora core 3, no plans to upgrade
fc2 since fc3 will be out shortly.


Note You need to log in before you can comment on or make changes to this bug.