Bug 127520 - nfs-utils-1.0.6-22 and 2.6.6 kernel incompatibility
nfs-utils-1.0.6-22 and 2.6.6 kernel incompatibility
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-09 06:54 EDT by Olaf Fraczyk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-12 14:07:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olaf Fraczyk 2004-07-09 06:54:09 EDT
This is comment for bug 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=125345.

I wanted to reopen it, but I had no rights to do that.


The same is on Fedora Core 2.
I suppose that such basic things should work with any distro with
vanilla kernel.
Please don't make your distribution working only with RH kernels. It
makes life hard if a user needs to use vanilla kernel (I need to,
because I have problems with XFS/NFS working on RH kernel - with
vanilla works fine).

I had to use strace to find what is going on. What is the debug option
in rpc.mountd for then? It shows nothing.
It could produce some info at least
Comment 1 Steve Dickson 2004-07-12 14:07:57 EDT
The main problem is I generally don't work on vanilla kernels so
it a bit difficult to maintain a script I do not use....

With that said, I trully thinking adding those fstab entries
will make our kernels work since that what I tell the people
here to do when they work with non-rh kernels... and it seems
to work... 

Note You need to log in before you can comment on or make changes to this bug.