Bug 1275202 - Sosreport should collect the output of cpufreq-info
Sosreport should collect the output of cpufreq-info
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Shane Bradley
Martin Frodl
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-26 05:10 EDT by Martin Frodl
Modified: 2016-05-10 17:07 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 760424
Environment:
Last Closed: 2016-05-10 17:07:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Frodl 2015-10-26 05:10:37 EDT
In RHEL 6.3, cpufreq-info was added to the list of commands collected by sosreport (bug 760424). This functionality has been lost along the way to the current version, perhaps during the rebase to sos 3.2 in RHEL 6.7 (bug 1144525).

Version-Release number of selected component (if applicable):
sos-3.2-28.el6.noarch
Comment 3 Bryn M. Reeves 2015-10-26 07:14:58 EDT
Good catch, thanks. This was never added to the 3.x branch upstream.
Comment 10 errata-xmlrpc 2016-05-10 17:07:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0819.html

Note You need to log in before you can comment on or make changes to this bug.