Bug 1275205 - [GSS](6.4.z) Upgrade Apache CXF from 2.7.17 to 2.7.18
[GSS](6.4.z) Upgrade Apache CXF from 2.7.17 to 2.7.18
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Services (Show other bugs)
6.4.5
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: EAP 6.4.6
Assigned To: Petr Sakař
Rostislav Svoboda
:
Depends On: 1182919 1245706 1267676 1289546 1289627
Blocks: 1235746 1289472
  Show dependency treegraph
 
Reported: 2015-10-26 05:21 EDT by Chao Wang
Modified: 2017-01-17 06:47 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-17 06:45:43 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chao Wang 2015-10-26 05:21:25 EDT
Upgrade Apache CXF from 2.7.17 to 2.7.18
Comment 2 Rostislav Svoboda 2015-12-08 04:38:46 EST
CXF 2.7.18 updates wss4j
-        <cxf.wss4j.version>1.6.18</cxf.wss4j.version>
+        <cxf.wss4j.version>1.6.19</cxf.wss4j.version>
Comment 8 Jiří Bílek 2016-01-21 06:11:06 EST
Apache CXF 2.7.18 is in EAP 6.4.6.CP.CR2. Verified
Comment 9 Petr Penicka 2017-01-17 06:45:43 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.
Comment 10 Petr Penicka 2017-01-17 06:47:28 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.

Note You need to log in before you can comment on or make changes to this bug.