Bug 1275238 - Content Host hypervisor registered by column has UUID instead of name
Content Host hypervisor registered by column has UUID instead of name
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Management (Show other bugs)
6.1.3
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
Depends On:
Blocks: 1122832
  Show dependency treegraph
 
Reported: 2015-10-26 06:39 EDT by Peter Vreman
Modified: 2016-08-19 11:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-19 11:15:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
content_host_hypervisor_registered_by_uuid_instead_of_name.PNG (135.41 KB, image/png)
2015-10-26 06:39 EDT, Peter Vreman
no flags Details

  None (edit)
Description Peter Vreman 2015-10-26 06:39:43 EDT
Created attachment 1086459 [details]
content_host_hypervisor_registered_by_uuid_instead_of_name.PNG

Description of problem:
For Hypervisors the registerdd by column contains the content host that provided the information through virt-who. The value displayed is the UUID. For the end-user this is useless information as the COntent Hosts are listed by name.

See attached screenshot that the shown UUID is not visible in any other part of the table.

Change the shown value from UUID to hostname makes it understandable for the end-user and he can correlate the information.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Register hypervisors
2. List Content Hosts
3.

Actual results:
UUID is shown in registered by column


Expected results:
Name is shown in registered by column

Additional info:
Comment 2 Bryan Kearney 2016-07-08 16:48:17 EDT
Per 6.3 planning, moving out non acked bugs to the backlog
Comment 4 Peter Vreman 2016-07-11 08:43:03 EDT
This is implicit fixed in 6.2.0Beta2 because the "registered by" column does not exists anymore.
Comment 5 Zach Huntington-Meath 2016-08-19 11:15:16 EDT
Closing this based on Peter's comment. If you feel like this is a problem again in the future please reopen.

Note You need to log in before you can comment on or make changes to this bug.