Bug 127533 - X server crashes when using some screensavers
X server crashes when using some screensavers
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-09 11:12 EDT by Vincent Schultz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/var/log/Xorg.0.log (31.88 KB, text/plain)
2004-07-09 11:14 EDT, Vincent Schultz
no flags Details

  None (edit)
Description Vincent Schultz 2004-07-09 11:12:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The X server crashs when running some screensavers (lika atlantis),
and gdm ask for authentification again.

I got this problem since I updates X11-org packages to 6.7.0-5 the 7th
july.

In the /var/log/message, I have :

Jul  9 16:28:10 satellite gdm[7622]: gdm_slave_xioerror_handler :
Fatal X error - Restarting :0

Version-Release number of selected component (if applicable):
xorg-x11-XXX- 6.7.0-5.i386

How reproducible:
Always

Steps to Reproduce:
1. Start a Gnome X session
2. Select "Preferences" and Screensavers
3. Select "Atlantis" = crash immediatly
    

Actual Results:  X crashes and gdm asks for password again

Expected Results:  See the screen savers !

Additional info:

Linux satellite.planete-terre.net 2.6.6custom #2 Sat Jun 12 09:44:40
CEST 2004 i686 i686 i386 GNU/Linux

Running a Toshiba Laptop : Satellite S2410-514 with nvidia GeForce4
420 Go.
Comment 1 Vincent Schultz 2004-07-09 11:14:31 EDT
Created attachment 101755 [details]
/var/log/Xorg.0.log
Comment 2 Mike A. Harris 2004-07-09 11:39:43 EDT
You're using a custom made kernel, and proprietary video drivers,
both of which are not supported by Red Hat.  Nvidia has web forums
that their development people watch, in which you can discuss
problems you're having with their drivers.


*** This bug has been marked as a duplicate of 73733 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.