This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1275353 - Process need to be reopened for Unlocking
Process need to be reopened for Unlocking
Status: CLOSED DUPLICATE of bug 1295507
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.2.0
All All
medium Severity medium
: ---
: ---
Assigned To: Tihomir Surdilovic
Kirill Gaevskii
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-26 11:56 EDT by Kirill Gaevskii
Modified: 2016-01-11 09:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-11 09:00:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Force Unlock button requre Business Process reopen (2.18 MB, application/octet-stream)
2015-10-26 11:56 EDT, Kirill Gaevskii
no flags Details

  None (edit)
Description Kirill Gaevskii 2015-10-26 11:56:04 EDT
Created attachment 1086546 [details]
Force Unlock button requre Business Process reopen

Description of problem:
If you want to Force Unlock some process you need to reopen it. See attachment.

Version-Release number of selected component (if applicable):
6.2.ER4

How reproducible:
always

Steps to Reproduce:
1. Open Business Process with First user
2. Make some changes
3. Open Locked process with Second user
3. Go to Overview -> Metadata and click Force Unlock
4. Go to Editor tab and try to edit process

Actual results:
Process is opened for Read Only. You can't to modify it until reopen Business Process.

Expected results:
You can to modify Business Process immediately (in other way it seems like Force Unlock is doesn't work).

Additional info:
Comment 1 Tihomir Surdilovic 2016-01-11 09:00:51 EST

*** This bug has been marked as a duplicate of bug 1295507 ***

Note You need to log in before you can comment on or make changes to this bug.