Bug 1275426 - RFE: add generic action framework documentation
RFE: add generic action framework documentation
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iproute (Show other bugs)
7.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Phil Sutter
Marek Marusic
Mirek Jahoda
: Documentation, FutureFeature
Depends On:
Blocks: 1301628 1313485
  Show dependency treegraph
 
Reported: 2015-10-26 17:25 EDT by Phil Sutter
Modified: 2016-11-03 19:36 EDT (History)
4 users (show)

See Also:
Fixed In Version: iproute-3.10.0-64.el7
Doc Type: Enhancement
Doc Text:
Man pages for `tc` filter actions were added to the _iproute_ package With this update, man pages for the `iproute` utility's `tc` filter actions have been added. Every `tc` action has now a corresponding man page, which includes synopsis, options, and detailed functional description.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:36:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2162 normal SHIPPED_LIVE iproute bug fix and enhancement update 2016-11-03 09:14:33 EDT

  None (edit)
Description Phil Sutter 2015-10-26 17:25:57 EDT
Iproute lacks documentation about tc filter actions. This is especially sad, as upstream kernel supports 13 distinct actions (net/sched/act_*.c), and aside from code there is no documentation about them anywhere.
Comment 6 errata-xmlrpc 2016-11-03 19:36:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2162.html

Note You need to log in before you can comment on or make changes to this bug.