Bug 1275434 - How to search on partial strings in Red Hat Satellite 6.x
How to search on partial strings in Red Hat Satellite 6.x
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.1.1
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.2
Assigned To: Byron Gravenorst
David O'Brien
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-26 17:58 EDT by Kathryn Dixon
Modified: 2016-04-27 20:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 20:06:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kathryn Dixon 2015-10-26 17:58:50 EDT
Document URL: 

https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/User_Guide/sect-Red_Hat_Satellite-User_Guide-Adding_Repositories_to_the_Content_View.html

Section Number and Name: 

anywhere

Describe the issue: 

user guide seems to be missing how to search in the tab "content hosts"

Suggestions for improvement: we have this kcs that explains needing wildcards.

https://access.redhat.com/solutions/1450573

Additional information: 

We have alot of cases that ask/make a case because they can't find there content hosts...

"Content" -> "Content Search" do not return expected results

It would be helpful to maybe add a section about content hosts, and how to search them?
Comment 1 Andrew Dahms 2015-12-17 00:58:01 EST
Assigning to Byron for review.

Byron - we need to include some of the details from the above article in the User Guide. It may also be good to take a look at a test environment to check that everything works as well.
Comment 6 David O'Brien 2016-01-10 20:14:25 EST
Couple of comments in the commit to bear in mind but nothing block-worthy.
Comment 7 Andrew Dahms 2016-04-27 20:06:42 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.