Bug 1275441 - Creating Python library project fails with 'Package not found: python${py3}'
Summary: Creating Python library project fails with 'Package not found: python${py3}'
Keywords:
Status: CLOSED DUPLICATE of bug 1272762
Alias: None
Product: Fedora
Classification: Fedora
Component: devassistant
Version: 23
Hardware: x86_64
OS: All
unspecified
high
Target Milestone: ---
Assignee: Bohuslav "Slavek" Kabrda
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-26 23:14 UTC by Adam Williamson
Modified: 2015-10-27 18:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-27 17:57:20 UTC
Type: Bug


Attachments (Terms of Use)

Description Adam Williamson 2015-10-26 23:14:23 UTC
To reproduce, install F23 Final RC3 Workstation live, run devassistant, create a new Python 'library' project, leave all choices at default. The 'setup wizard' step fails with this error.

Comment 1 Giulio 'juliuxpigface' 2015-10-27 17:55:28 UTC
Possible duplicate: https://bugzilla.redhat.com/show_bug.cgi?id=1272762

Comment 2 Adam Williamson 2015-10-27 17:57:20 UTC

*** This bug has been marked as a duplicate of bug 1272762 ***


Note You need to log in before you can comment on or make changes to this bug.