Bug 1275489 - Enhance the naming used for bugs for better name space
Enhance the naming used for bugs for better name space
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: replicate (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mohammed Rafi KC
: EasyFix, Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 00:14 EDT by Mohammed Rafi KC
Modified: 2016-06-16 09:41 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-16 09:41:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Rafi KC 2015-10-27 00:14:20 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Vijay Bellur 2015-10-27 00:18:56 EDT
REVIEW: http://review.gluster.org/12431 (afr/glusterd: Fix naming issue in tier related changes) posted (#1) for review on master by mohammed rafi  kc (rkavunga@redhat.com)
Comment 2 Vijay Bellur 2015-10-30 17:11:07 EDT
COMMIT: http://review.gluster.org/12431 committed in master by Dan Lambright (dlambrig@redhat.com) 
------
commit d1b488fbf9b0b985657297f842819785b7599e5d
Author: Mohammed Rafi KC <rkavunga@redhat.com>
Date:   Tue Oct 27 09:37:56 2015 +0530

    afr/glusterd: Fix naming issue in tier related changes
    
    changing some of the function names added recently as
    part of the tiering changes.
    
    Change-Id: I238831128ee00cdf83f8a80be937d3528d133099
    BUG: 1275489
    Signed-off-by: Mohammed Rafi KC <rkavunga@redhat.com>
    Reviewed-on: http://review.gluster.org/12431
    Reviewed-by: Pranith Kumar Karampuri <pkarampu@redhat.com>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Dan Lambright <dlambrig@redhat.com>
    Tested-by: Dan Lambright <dlambrig@redhat.com>
Comment 3 Niels de Vos 2016-06-16 09:41:27 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.