Bug 1275527 - Upgrade ovirt-hosted-engine-ha to 1.2.8
Upgrade ovirt-hosted-engine-ha to 1.2.8
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-ha (Show other bugs)
3.5.6
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.5.6
: 3.5.6
Assigned To: Martin Sivák
Artyom
integration
: Rebase, Triaged, ZStream
Depends On: 1254196
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 03:39 EDT by Sandro Bonazzola
Modified: 2015-12-01 14:55 EST (History)
6 users (show)

See Also:
Fixed In Version: ovirt-hosted-engine-ha-1.2.8-1
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 1.2.8 Highlights, important fixes, or notable enhancements: Fixes Bug 1254196 - RHEV-H with HE upgrade failed on Step: RHEV_INSTALL via Hosted-Engine, vdsm service is not stopped
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 14:55:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2015-10-27 03:39:26 EDT
Upgrade ovirt-hosted-engine-ha to 1.2.8 for 3.5.6.
Comment 2 Artyom 2015-11-12 06:49:57 EST
Verified on ovirt-hosted-engine-ha-1.2.8-1.el6ev.noarch
Comment 4 errata-xmlrpc 2015-12-01 14:55:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2529.html

Note You need to log in before you can comment on or make changes to this bug.