Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1275532 - /var/log/gdm should be marked in spec as %verify(not mode group)
/var/log/gdm should be marked in spec as %verify(not mode group)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gdm (Show other bugs)
7.2
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
: 1514273 (view as bug list)
Depends On:
Blocks: 1277603
  Show dependency treegraph
 
Reported: 2015-10-27 03:53 EDT by Jan Černý
Modified: 2018-05-17 10:39 EDT (History)
9 users (show)

See Also:
Fixed In Version: gdm-3.26.2.1-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1277603 (view as bug list)
Environment:
Last Closed: 2018-04-10 08:55:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 08:57 EDT

  None (edit)
Description Jan Černý 2015-10-27 03:53:52 EDT
Description of problem:
/var/log/gdm should not be reported by rpm -V as error

Version-Release number of selected component (if applicable):
gdm-3.14.2-12.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. install gdm
2. rpm -V gdm

Actual results:
# rpm -V gdm
.M....G..    /var/log/gdm

Expected results:
No error

Additional info:
Comment 6 Ray Strode [halfline] 2017-11-17 10:29:40 EST
*** Bug 1514273 has been marked as a duplicate of this bug. ***
Comment 7 Michael Boisvert 2018-01-04 11:33:04 EST
No error on gdm-3.26.2.1-3.el7.
Comment 10 errata-xmlrpc 2018-04-10 08:55:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.