Bug 1275562 - Two mouse pointer on a display
Two mouse pointer on a display
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 05:05 EDT by nasaa
Modified: 2015-10-27 20:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-27 19:19:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nasaa 2015-10-27 05:05:37 EDT
Description of problem:
Two mouse pointer on a display

Version-Release number of selected component (if applicable):
Linux localhost.localdomain 4.2.3-300.fc23.x86_64 #1 SMP Mon Oct 5 15:42:54 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux


How reproducible:


Steps to Reproduce:
1.Turn on your computer
2. Look at center on display
3. You will see second frozen mouse pointer

Actual results:
There are two mouse pointer. One is immobilized in the center of the display.

Expected results:
Only one mouse pointer. 

Additional info:
It is very annoying.
Comment 1 Muhammad Tahir 2015-10-27 19:19:09 EDT
This is not a bug in Red Hat Bugzilla.
Comment 2 Jason McDonald 2015-10-27 20:03:48 EDT
From the uname output in Comment 0, I'm guessing you're trying to report a bug in Fedora 23 Workstation, so you should reopen the bug and move it to the correct product and component.  It would probably also help with diagnosing the bug if you could provide some more information about your system and describe or show what else is on the screen at the time.  For example, the bug may depend on which desktop you have chosen (KDE, gnome, etc) or which graphics card/driver you have (ATI, nvidia, etc).

Note You need to log in before you can comment on or make changes to this bug.