Bug 1275637 - Consume fix for "Multipath is not correctly identifying iscsi devices, and misconfiguring them"
Consume fix for "Multipath is not correctly identifying iscsi devices, and mi...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity high
: ovirt-3.5.6
: 3.5.6
Assigned To: Nir Soffer
Elad
storage
: ZStream
Depends On: 1255173
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 08:06 EDT by rhev-integ
Modified: 2016-02-10 12:54 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1255173
Environment:
Last Closed: 2015-12-01 15:41:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45115 master MERGED multiapth: Require newer multiapth version Never
oVirt gerrit 47578 ovirt-3.6 MERGED multiapth: Require newer multiapth version Never
oVirt gerrit 47582 ovirt-3.5 MERGED multiapth: Require newer multiapth version Never
oVirt gerrit 47744 ovirt-3.5 MERGED spec: Unbreak build on rhel Never
oVirt gerrit 47763 ovirt-3.5 ABANDONED Restore: multiapth: Require newer multiapth version Never
oVirt gerrit 47764 ovirt-3.5 ABANDONED Restore: spec: Unbreak build on rhel Never
oVirt gerrit 47776 ovirt-3.5 MERGED multiapth: Require newer multiapth version Never
oVirt gerrit 47777 ovirt-3.5 MERGED spec: Unbreak build on rhel Never

  None (edit)
Comment 2 Elad 2015-11-02 09:55:16 EST
vdsm 3.5.6 vt18 (4.16.28-1.el7ev) now requires the following device-mapper-multipath build:
device-mapper-multipath-0.4.9-85.el7
Comment 4 errata-xmlrpc 2015-12-01 15:41:24 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2530.html

Note You need to log in before you can comment on or make changes to this bug.