Bug 1275650 - Direct LUN disks size value is wrong @ Webadmin's disks tab
Direct LUN disks size value is wrong @ Webadmin's disks tab
Status: CLOSED DUPLICATE of bug 1275649
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0.2
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.1
: 3.6.1
Assigned To: Idan Shaby
Pavel Stehlik
storage
:
Depends On: 1275649
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 08:35 EDT by Ori Gofen
Modified: 2016-05-25 21:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-09 07:43:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tnisan: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Ori Gofen 2015-10-27 08:35:57 EDT
Description of problem:
Please read bz #1275649.
Dlun disks that have been created using RestApi appear with wrong size value
(< 1 GB) when browsing to rhevm webadmin's disk tab.

Version-Release number of selected component (if applicable):
3.6.0.2

How reproducible:
100%

Steps to Reproduce:
1.create Dlun from rest-api

Actual results:
Dlun disks size value is wrong

Expected results:
Dlun disks size value is correct

Additional info:
Comment 1 Tal Nisan 2015-10-27 10:29:45 EDT
Please attach screenshots
Comment 2 Yaniv Lavi (Dary) 2015-10-29 08:54:21 EDT
In oVirt testing is done on single release by default. Therefore I'm removing the 4.0 flag. If you think this bug must be tested in 4.0 as well, please re-add the flag. Please note we might not have testing resources to handle the 4.0 clone.
Comment 3 Yaniv Lavi (Dary) 2015-11-09 07:43:32 EST

*** This bug has been marked as a duplicate of bug 1275649 ***

Note You need to log in before you can comment on or make changes to this bug.