Bug 1275661 - conflicts with file from package polkit-qt-debuginfo-0.112.0-3.fc22.x86_64
conflicts with file from package polkit-qt-debuginfo-0.112.0-3.fc22.x86_64
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: polkit-qt (Show other bugs)
22
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 09:02 EDT by Germano Massullo
Modified: 2015-10-27 09:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-27 09:19:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2015-10-27 09:02:43 EDT
Description of problem:
# dnf debuginfo-install plasma-desktop triggers some packages conflicts. Here the complete log



# dnf debuginfo-install plasma-desktop
RPM Fusion for Fedora 22 - Nonfree - Debug                                                               476 kB/s | 109 kB     00:00    
Fedora 22 - x86_64                                                                                       2.2 MB/s |  41 MB     00:18    
RPM Fusion for Fedora 22 - Free - Debug                                                                  278 kB/s | 354 kB     00:01    
RPM Fusion for Fedora 22 - Nonfree - Updates Debug                                                       140 kB/s |  58 kB     00:00    
RPM Fusion for Fedora 22 - Free - Updates                                                                510 kB/s | 109 kB     00:00    
RPM Fusion for Fedora 22 - Nonfree - Updates                                                             263 kB/s |  36 kB     00:00    
RPM Fusion for Fedora 22 - Free                                                                          611 kB/s | 551 kB     00:00    
Fedora 22 - x86_64 - Updates - Debug                                                                     1.5 MB/s | 5.0 MB     00:03    
Fedora 22 - x86_64 - Debug                                                                               1.5 MB/s |  11 MB     00:07    
Fedora 22 - x86_64 - Updates                                                                             606 kB/s |  19 MB     00:31    
RPM Fusion for Fedora 22 - Nonfree                                                                       506 kB/s | 170 kB     00:00    
RPM Fusion for Fedora 22 - Free - Updates Debug                                                          217 kB/s | 103 kB     00:00    
The ownCloud Desktop Client (Fedora_22)                                                                   14 kB/s |  14 kB     00:00    
Last metadata expiration check performed 0:00:00 ago on Tue Oct 27 13:51:57 2015.
Package plasma-desktop-debuginfo-5.4.2-2.fc22.x86_64 is already installed, skipping.
Package glibc-debuginfo-2.21-8.fc22.x86_64 is already installed, skipping.
Package nss-softokn-debuginfo-3.20.0-1.0.fc22.x86_64 is already installed, skipping.
Package glib2-debuginfo-2.44.1-2.fc22.x86_64 is already installed, skipping.
Package zlib-debuginfo-1.2.8-7.fc22.x86_64 is already installed, skipping.
Package libselinux-debuginfo-2.3-10.fc22.x86_64 is already installed, skipping.
Package pcre-debuginfo-8.37-5.fc22.x86_64 is already installed, skipping.
Package libffi-debuginfo-3.1-7.fc22.x86_64 is already installed, skipping.
Package libX11-debuginfo-1.6.3-1.fc22.x86_64 is already installed, skipping.
Package libxcb-debuginfo-1.11-8.fc22.x86_64 is already installed, skipping.
Package libXau-debuginfo-1.0.8-4.fc22.x86_64 is already installed, skipping.
Package qt5-qtbase-debuginfo-5.5.0-18.fc22.x86_64 is already installed, skipping.
Package dbus-debuginfo-1:1.8.20-1.fc22.x86_64 is already installed, skipping.
Package openssl-debuginfo-1:1.0.1k-12.fc22.x86_64 is already installed, skipping.
Package e2fsprogs-debuginfo-1.42.12-4.fc22.x86_64 is already installed, skipping.
Package krb5-debuginfo-1.13.2-7.fc22.x86_64 is already installed, skipping.
Package keyutils-debuginfo-1.5.9-4.fc22.x86_64 is already installed, skipping.
Package libverto-debuginfo-0.2.6-4.fc22.x86_64 is already installed, skipping.
Package sqlite-debuginfo-3.9.0-1.fc22.x86_64 is already installed, skipping.
Package ncurses-debuginfo-5.9-18.20150214.fc22.x86_64 is already installed, skipping.
Package readline-debuginfo-6.3-5.fc22.x86_64 is already installed, skipping.
Package icu-debuginfo-54.1-4.fc22.x86_64 is already installed, skipping.
Package libXext-debuginfo-1.3.3-2.fc22.x86_64 is already installed, skipping.
Package freetype-debuginfo-2.5.5-2.fc22.x86_64 is already installed, skipping.
Package libpng-debuginfo-2:1.6.16-3.fc22.x86_64 is already installed, skipping.
Package fontconfig-debuginfo-2.11.94-4.fc22.x86_64 is already installed, skipping.
Package expat-debuginfo-2.1.0-10.fc22.x86_64 is already installed, skipping.
Package libjpeg-turbo-debuginfo-1.4.0-2.fc22.x86_64 is already installed, skipping.
Package mesa-debuginfo-10.6.9-1.20151008.fc22.x86_64 is already installed, skipping.
Package libXfixes-debuginfo-5.0.1-4.fc22.x86_64 is already installed, skipping.
Package libdrm-debuginfo-2.4.61-3.fc22.x86_64 is already installed, skipping.
Package libpciaccess-debuginfo-0.13.3-0.3.fc22.x86_64 is already installed, skipping.
Package libXdamage-debuginfo-1.1.4-6.fc22.x86_64 is already installed, skipping.
Package libXxf86vm-debuginfo-1.1.4-1.fc22.x86_64 is already installed, skipping.
Package libxshmfence-debuginfo-1.2-1.fc22.x86_64 is already installed, skipping.
Package libICE-debuginfo-1.0.9-2.fc22.x86_64 is already installed, skipping.
Package libSM-debuginfo-1.2.2-2.fc22.x86_64 is already installed, skipping.
Package util-linux-debuginfo-2.26.2-3.fc22.x86_64 is already installed, skipping.
Package systemd-debuginfo-219-24.fc22.x86_64 is already installed, skipping.
Package xz-debuginfo-5.2.0-2.fc22.x86_64 is already installed, skipping.
Package libgpg-error-debuginfo-1.17-2.fc22.x86_64 is already installed, skipping.
Package libgcrypt-debuginfo-1.6.3-4.fc22.x86_64 is already installed, skipping.
Package pam-debuginfo-1.1.8-19.fc22.x86_64 is already installed, skipping.
Package audit-debuginfo-2.4.4-1.fc22.x86_64 is already installed, skipping.
Package libdb-debuginfo-5.3.28-12.fc22.x86_64 is already installed, skipping.
Package cracklib-debuginfo-2.9.1-5.fc22.x86_64 is already installed, skipping.
Package libcap-debuginfo-2.24-7.fc22.x86_64 is already installed, skipping.
Package attr-debuginfo-2.4.47-10.fc22.x86_64 is already installed, skipping.
Package elfutils-debuginfo-0.163-4.fc22.x86_64 is already installed, skipping.
Package libXrender-debuginfo-0.9.9-1.fc22.x86_64 is already installed, skipping.
Package cups-debuginfo-1:2.0.3-1.fc22.x86_64 is already installed, skipping.
Package gnutls-debuginfo-3.3.18-1.fc22.x86_64 is already installed, skipping.
Package gmp-debuginfo-1:6.0.0-9.fc22.x86_64 is already installed, skipping.
Package nettle-debuginfo-2.7.1-5.fc22.x86_64 is already installed, skipping.
Package p11-kit-debuginfo-0.23.1-2.fc22.x86_64 is already installed, skipping.
Package libtasn1-debuginfo-4.5-1.fc22.x86_64 is already installed, skipping.
Package trousers-debuginfo-0.3.13-3.fc22.x86_64 is already installed, skipping.
Package avahi-debuginfo-0.6.31-43.fc22.x86_64 is already installed, skipping.
Package libXi-debuginfo-1.7.4-2.fc22.x86_64 is already installed, skipping.
Package wayland-debuginfo-1.7.0-1.fc22.x86_64 is already installed, skipping.
Package xcb-util-keysyms-debuginfo-0.4.0-1.fc22.x86_64 is already installed, skipping.
Package harfbuzz-debuginfo-0.9.40-1.fc22.x86_64 is already installed, skipping.
Package graphite2-debuginfo-1.2.4-3.fc22.x86_64 is already installed, skipping.
Package libxkbcommon-debuginfo-0.5.0-1.fc22.x86_64 is already installed, skipping.
Package libinput-debuginfo-1.0.1-2.fc22.x86_64 is already installed, skipping.
Package libevdev-debuginfo-1.4.4-1.fc22.x86_64 is already installed, skipping.
Package mtdev-debuginfo-1.1.5-4.fc22.x86_64 is already installed, skipping.
Package xcb-util-image-debuginfo-0.4.0-2.fc22.x86_64 is already installed, skipping.
Package xcb-util-debuginfo-0.4.0-2.fc22.x86_64 is already installed, skipping.
Package xcb-util-renderutil-debuginfo-0.3.9-3.fc22.x86_64 is already installed, skipping.
Package xcb-util-wm-debuginfo-0.4.1-5.fc22.x86_64 is already installed, skipping.
Package kf5-kcoreaddons-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kconfig-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-ki18n-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package qt5-qtscript-debuginfo-5.5.0-3.fc22.x86_64 is already installed, skipping.
Package kf5-kwidgetsaddons-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kauth-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package polkit-debuginfo-0.113-4.fc22.x86_64 is already installed, skipping.
Package kf5-kcodecs-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kconfigwidgets-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kguiaddons-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package qt5-qtx11extras-debuginfo-5.5.0-2.fc22.x86_64 is already installed, skipping.
Package kf5-kservice-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kdbusaddons-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kcrash-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kwindowsystem-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kio-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package acl-debuginfo-2.2.52-7.fc22.x86_64 is already installed, skipping.
Package kf5-kcompletion-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kxmlgui-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kiconthemes-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kitemviews-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package qt5-qtsvg-debuginfo-5.5.0-3.fc22.x86_64 is already installed, skipping.
Package kf5-sonnet-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package hunspell-debuginfo-1.3.3-5.fc22.x86_64 is already installed, skipping.
Package kf5-ktextwidgets-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kglobalaccel-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-attica-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kjobwidgets-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package qt5-qtdeclarative-debuginfo-5.5.0-3.fc22.x86_64 is already installed, skipping.
Package qt5-qtxmlpatterns-debuginfo-5.5.0-3.fc22.x86_64 is already installed, skipping.
Package kf5-knotifications-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package phonon-debuginfo-4.8.3-3.fc22.x86_64 is already installed, skipping.
Package pulseaudio-debuginfo-6.0-8.fc22.x86_64 is already installed, skipping.
Package libXtst-debuginfo-1.2.2-4.fc22.x86_64 is already installed, skipping.
Package libsndfile-debuginfo-1.0.25-14.fc22.x86_64 is already installed, skipping.
Package libogg-debuginfo-2:1.3.2-2.fc22.x86_64 is already installed, skipping.
Package libvorbis-debuginfo-1:1.3.4-3.fc22.x86_64 is already installed, skipping.
Package gsm-debuginfo-1.0.13-12.fc22.x86_64 is already installed, skipping.
Package json-c-debuginfo-0.12-5.fc22.x86_64 is already installed, skipping.
Package tcp_wrappers-debuginfo-7.6-80.fc22.x86_64 is already installed, skipping.
Package libasyncns-debuginfo-0.8-8.fc22.x86_64 is already installed, skipping.
Package qt5-qttools-debuginfo-5.5.0-4.fc22.x86_64 is already installed, skipping.
Package kf5-solid-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kbookmarks-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kparts-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kdelibs4support-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kunitconversion-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kpackage-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-karchive-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kwallet-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package libXft-debuginfo-2.3.2-2.fc22.x86_64 is already installed, skipping.
Package kf5-plasma-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kactivities-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kdeclarative-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package libepoxy-debuginfo-1.2-1.fc22.x86_64 is already installed, skipping.
Package kf5-kcmutils-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package libXcursor-debuginfo-1.1.14-4.fc22.x86_64 is already installed, skipping.
Package kf5-knewstuff-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-knotifyconfig-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package libcanberra-debuginfo-0.30-7.fc22.x86_64 is already installed, skipping.
Package alsa-lib-debuginfo-1.0.29-1.fc22.x86_64 is already installed, skipping.
Package gstreamer1-debuginfo-1.4.5-1.fc22.x86_64 is already installed, skipping.
Package libtool-debuginfo-2.4.2-34.fc22.x86_64 is already installed, skipping.
Package libtdb-debuginfo-1.3.7-1.fc22.x86_64 is already installed, skipping.
Package kf5-kemoticons-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kfilemetadata-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package taglib-debuginfo-1.9.1-7.fc22.x86_64 is already installed, skipping.
Package ebook-tools-debuginfo-0.2.2-3.fc22.x86_64 is already installed, skipping.
Package libxml2-debuginfo-2.9.2-4.fc22.x86_64 is already installed, skipping.
Package libzip-debuginfo-0.11.2-5.fc22.x86_64 is already installed, skipping.
Package poppler-debuginfo-0.30.0-3.fc22.x86_64 is already installed, skipping.
Package lcms2-debuginfo-2.7-1.fc22.x86_64 is already installed, skipping.
Package libtiff-debuginfo-4.0.3-20.fc22.x86_64 is already installed, skipping.
Package jbigkit-debuginfo-2.1-3.fc22.x86_64 is already installed, skipping.
Package openjpeg2-debuginfo-2.1.0-7.fc22.x86_64 is already installed, skipping.
Package libxkbfile-debuginfo-1.0.8-6.fc22.x86_64 is already installed, skipping.
Package kf5-kpeople-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-krunner-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-threadweaver-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package plasma-workspace-debuginfo-5.4.2-4.fc22.x86_64 is already installed, skipping.
Package kf5-kidletime-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kjs-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kpty-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-ktexteditor-debuginfo-5.15.0-2.fc22.x86_64 is already installed, skipping.
Package libgit2-debuginfo-0.22.3-1.fc22.x86_64 is already installed, skipping.
Package libssh2-debuginfo-1.5.0-1.fc22.x86_64 is already installed, skipping.
Package http-parser-debuginfo-2.0-7.20121128gitcd01361.fc22.x86_64 is already installed, skipping.
Package kf5-kwayland-debuginfo-5.4.2-1.fc22.x86_64 is already installed, skipping.
Package libkscreen-qt5-debuginfo-5.4.2-1.fc22.x86_64 is already installed, skipping.
Package libksysguard-debuginfo-5.4.2-1.fc22.x86_64 is already installed, skipping.
Package qt5-qtwebkit-debuginfo-5.5.0-4.fc22.x86_64 is already installed, skipping.
Package libxslt-debuginfo-1.1.28-8.fc22.x86_64 is already installed, skipping.
Package gstreamer1-plugins-base-debuginfo-1.4.5-2.fc22.x86_64 is already installed, skipping.
Package cairo-debuginfo-1.14.2-1.fc22.x86_64 is already installed, skipping.
Package pixman-debuginfo-0.32.8-1.fc22.x86_64 is already installed, skipping.
Package pango-debuginfo-1.36.8-6.fc22.x86_64 is already installed, skipping.
Package libthai-debuginfo-0.1.21-1.fc22.x86_64 is already installed, skipping.
Package libdatrie-debuginfo-0.2.8-5.fc22.x86_64 is already installed, skipping.
Package orc-debuginfo-0.4.22-3.fc22.x86_64 is already installed, skipping.
Package libXv-debuginfo-1.0.10-2.fc22.x86_64 is already installed, skipping.
Package cdparanoia-debuginfo-10.2-18.fc22.x86_64 is already installed, skipping.
Package libtheora-debuginfo-1:1.1.1-12.fc22.x86_64 is already installed, skipping.
Package libvisual-debuginfo-1:0.4.0-17.fc22.x86_64 is already installed, skipping.
Package libXcomposite-debuginfo-0.4.4-6.fc22.x86_64 is already installed, skipping.
Package libwebp-debuginfo-0.4.3-2.fc22.x86_64 is already installed, skipping.
Package qt5-qtlocation-debuginfo-5.5.0-3.fc22.x86_64 is already installed, skipping.
Package dbus-glib-debuginfo-0.104-1.fc22.x86_64 is already installed, skipping.
Package geoclue-debuginfo-0.12.99-7.fc22.x86_64 is already installed, skipping.
Package libsoup-debuginfo-2.50.0-1.fc22.x86_64 is already installed, skipping.
Package NetworkManager-debuginfo-1:1.0.6-6.fc22.x86_64 is already installed, skipping.
Package nss-debuginfo-3.20.0-1.2.fc22.x86_64 is already installed, skipping.
Package nspr-debuginfo-4.10.8-1.fc22.x86_64 is already installed, skipping.
Package nss-util-debuginfo-3.20.0-1.0.fc22.x86_64 is already installed, skipping.
Package qt5-qtsensors-debuginfo-5.5.0-3.fc22.x86_64 is already installed, skipping.
Package libXres-debuginfo-1.0.7-4.fc22.x86_64 is already installed, skipping.
Package kf5-baloo-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kdesu-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package kf5-kjsembed-debuginfo-5.15.0-1.fc22.x86_64 is already installed, skipping.
Package PackageKit-Qt-debuginfo-0.9.5-1.fc22.x86_64 is already installed, skipping.
Dipendenze risolte.
=========================================================================================================================================
 Pacchetto                          Arch               Versione                                       Repository                    Dim.
=========================================================================================================================================
Installazione in corso:
 cln-debuginfo                      x86_64             1.3.4-1.fc22                                   fedora-debuginfo             3.5 M
 dbusmenu-qt5-debuginfo             x86_64             0.9.3-0.3.20140604bzr.fc22                     fedora-debuginfo             715 k
 libqalculate-debuginfo             x86_64             0.9.7-10.fc22                                  fedora-debuginfo             2.7 M
 libutempter-debuginfo              x86_64             1.1.6-6.fc22                                   fedora-debuginfo              27 k
 lmdb-debuginfo                     x86_64             0.9.14-1.fc22                                  fedora-debuginfo             192 k
 polkit-qt5-1-debuginfo             x86_64             0.103.0-4.20130415gitbac771e.fc22              fedora-debuginfo             474 k

Riepilogo della transazione
=========================================================================================================================================
Install  6 Packages

Dimensione totale del download: 7.6 M
Dimensione installata: 44 M
Procedere [s/N]: s
Download dei pacchetti:
(1/6): dbusmenu-qt5-debuginfo-0.9.3-0.3.20140604bzr.fc22.x86_64.rpm                                      699 kB/s | 715 kB     00:01    
(2/6): libutempter-debuginfo-1.1.6-6.fc22.x86_64.rpm                                                      26 kB/s |  27 kB     00:01    
(3/6): polkit-qt5-1-debuginfo-0.103.0-4.20130415gitbac771e.fc22.x86_64.rpm                               436 kB/s | 474 kB     00:01    
(4/6): lmdb-debuginfo-0.9.14-1.fc22.x86_64.rpm                                                           875 kB/s | 192 kB     00:00    
(5/6): libqalculate-debuginfo-0.9.7-10.fc22.x86_64.rpm                                                   1.2 MB/s | 2.7 MB     00:02    
(6/6): cln-debuginfo-1.3.4-1.fc22.x86_64.rpm                                                             1.1 MB/s | 3.5 MB     00:03    
-----------------------------------------------------------------------------------------------------------------------------------------
Totale                                                                                                   1.5 MB/s | 7.6 MB     00:05     
Esecuzione del controllo di transazione
Test di transazione eseguito con successo.
Test di transazione in corso
The downloaded packages were saved in cache till the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Errore: Errore nel controllo transazione:
  file /usr/lib/debug/usr/lib64/libdbusmenu-qt5.so.2.6.0.debug from install of dbusmenu-qt5-debuginfo-0.9.3-0.3.20140604bzr.fc22.x86_64 conflicts with file from package dbusmenu-qt-debuginfo-0.9.3-0.10.20150604.fc22.x86_64
  file /usr/lib/debug/usr/lib64/libpolkit-qt5-agent-1.so.1.debug from install of polkit-qt5-1-debuginfo-0.103.0-4.20130415gitbac771e.fc22.x86_64 conflicts with file from package polkit-qt-debuginfo-0.112.0-3.fc22.x86_64
  file /usr/lib/debug/usr/lib64/libpolkit-qt5-agent-1.so.debug from install of polkit-qt5-1-debuginfo-0.103.0-4.20130415gitbac771e.fc22.x86_64 conflicts with file from package polkit-qt-debuginfo-0.112.0-3.fc22.x86_64
  file /usr/lib/debug/usr/lib64/libpolkit-qt5-core-1.so.1.debug from install of polkit-qt5-1-debuginfo-0.103.0-4.20130415gitbac771e.fc22.x86_64 conflicts with file from package polkit-qt-debuginfo-0.112.0-3.fc22.x86_64
  file /usr/lib/debug/usr/lib64/libpolkit-qt5-core-1.so.debug from install of polkit-qt5-1-debuginfo-0.103.0-4.20130415gitbac771e.fc22.x86_64 conflicts with file from package polkit-qt-debuginfo-0.112.0-3.fc22.x86_64
  file /usr/lib/debug/usr/lib64/libpolkit-qt5-gui-1.so.1.debug from install of polkit-qt5-1-debuginfo-0.103.0-4.20130415gitbac771e.fc22.x86_64 conflicts with file from package polkit-qt-debuginfo-0.112.0-3.fc22.x86_64
  file /usr/lib/debug/usr/lib64/libpolkit-qt5-gui-1.so.debug from install of polkit-qt5-1-debuginfo-0.103.0-4.20130415gitbac771e.fc22.x86_64 conflicts with file from package polkit-qt-debuginfo-0.112.0-3.fc22.x86_64

Riepilogo errori
----------------



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2015-10-27 09:19:48 EDT
polkit-qt5 is deprecated, just remove it's -debuginfo 

dnf remove polkit-qt5-debuginfo
Comment 2 Rex Dieter 2015-10-27 09:20:55 EDT
Same goes for dbusmenu-qt5-debuginfo

Note You need to log in before you can comment on or make changes to this bug.