Bug 1275784 - [abrt] xorg-x11-server-utils: preferred_mode(): xrandr killed by SIGFPE
[abrt] xorg-x11-server-utils: preferred_mode(): xrandr killed by SIGFPE
Status: CLOSED DUPLICATE of bug 1275770
Product: Fedora
Classification: Fedora
Component: xorg-x11-server-utils (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:706fb0f7862499f9d99eef2702b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 14:01 EDT by Scott Williams
Modified: 2016-01-14 21:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-27 14:02:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.68 KB, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: core_backtrace (736 bytes, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: dso_list (899 bytes, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: environ (3.51 KB, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: maps (4.59 KB, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: mountinfo (3.62 KB, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: open_fds (191 bytes, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details
File: var_log_messages (307 bytes, text/plain)
2015-10-27 14:01 EDT, Scott Williams
no flags Details

  None (edit)
Description Scott Williams 2015-10-27 14:01:38 EDT
Description of problem:
Attempting to add third monitor with xrandr and i915

Version-Release number of selected component:
xorg-x11-server-utils-7.7-16.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        xrandr --auto
crash_function: preferred_mode
executable:     /usr/bin/xrandr
global_pid:     7831
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (3 frames)
 #0 preferred_mode at xrandr.c:904
 #1 set_output_info at xrandr.c:1175
 #2 get_outputs at xrandr.c:1825

Potential duplicate: bug 923888
Comment 1 Scott Williams 2015-10-27 14:01:41 EDT
Created attachment 1086947 [details]
File: backtrace
Comment 2 Scott Williams 2015-10-27 14:01:42 EDT
Created attachment 1086948 [details]
File: cgroup
Comment 3 Scott Williams 2015-10-27 14:01:43 EDT
Created attachment 1086949 [details]
File: core_backtrace
Comment 4 Scott Williams 2015-10-27 14:01:44 EDT
Created attachment 1086950 [details]
File: dso_list
Comment 5 Scott Williams 2015-10-27 14:01:45 EDT
Created attachment 1086951 [details]
File: environ
Comment 6 Scott Williams 2015-10-27 14:01:45 EDT
Created attachment 1086952 [details]
File: limits
Comment 7 Scott Williams 2015-10-27 14:01:46 EDT
Created attachment 1086953 [details]
File: maps
Comment 8 Scott Williams 2015-10-27 14:01:47 EDT
Created attachment 1086954 [details]
File: mountinfo
Comment 9 Scott Williams 2015-10-27 14:01:48 EDT
Created attachment 1086955 [details]
File: namespaces
Comment 10 Scott Williams 2015-10-27 14:01:48 EDT
Created attachment 1086956 [details]
File: open_fds
Comment 11 Scott Williams 2015-10-27 14:01:49 EDT
Created attachment 1086957 [details]
File: proc_pid_status
Comment 12 Scott Williams 2015-10-27 14:01:50 EDT
Created attachment 1086958 [details]
File: var_log_messages
Comment 13 Scott Williams 2015-10-27 14:02:19 EDT

*** This bug has been marked as a duplicate of bug 1275770 ***

Note You need to log in before you can comment on or make changes to this bug.