Bug 1275837 - Failed to get default interface: Unable to find default route
Failed to get default interface: Unable to find default route
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: flannel (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Chaloupka
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 18:06 EDT by Micah Abbott
Modified: 2015-11-19 18:28 EST (History)
2 users (show)

See Also:
Fixed In Version: flannel-0.5.3-8.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 18:28:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2481 normal SHIPPED_LIVE flannel bug fix and enhancement update 2015-11-19 20:57:37 EST

  None (edit)
Comment 12 errata-xmlrpc 2015-11-19 18:28:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2481.html

Note You need to log in before you can comment on or make changes to this bug.