Bug 127598 - volume control applet gradually drop the volume till muting
volume control applet gradually drop the volume till muting
Status: CLOSED DUPLICATE of bug 121376
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-10 02:41 EDT by Roi Illouz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roi Illouz 2004-07-10 02:41:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Epiphany/1.2.4

Description of problem:
when taking the volume meter off 100% (taking it down)
the volume start to decrease automatically every few seconds
till the volume comes to a muting point 
what makes the volume control applet unusable
I've got a P3 800Mhz
and I'm using the snd-ens1371 sound driver

Version-Release number of selected component (if applicable):
2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1. take the volume meter off 100% in the volume control applet
2. watch the meter
3. see how it drops automatically
    

Actual Results:  the volume level drops till muting point

Expected Results:  volume control setting will stay constant after
setting it

Additional info:
Comment 1 Miloslav Trmac 2004-07-11 09:41:11 EDT

*** This bug has been marked as a duplicate of 121376 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.