Bug 127599 - ppp-2.4.2-3.FC2.1.i386.rpm failed dependency
Summary: ppp-2.4.2-3.FC2.1.i386.rpm failed dependency
Status: CLOSED DUPLICATE of bug 123680
Alias: None
Product: Fedora
Classification: Fedora
Component: ppp   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-10 09:13 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2004-07-10 09:13:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
While trying to install the pppd update ppp-2.4.2-3.FC2.1.i386.rpm is
get this error message:

[root@riker fc2]# rpm -Uvh ppp-2.4.2-3.FC2.1.i386.rpm
warning: ppp-2.4.2-3.FC2.1.i386.rpm: V3 DSA signature: NOKEY, key ID
4f2a6fd2
error: Failed dependencies:
        pppd < 2.3.9 conflicts with initscripts-7.53-1



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to update pppd to ppp-2.4.2-3.FC2.1.i386.rpm
2.
3.
    

Additional info:

Comment 1 Matthew Miller 2004-07-10 16:54:00 UTC

*** This bug has been marked as a duplicate of 123680 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.