Bug 1276058 - Support taking configuration from stdin and writing tarball to stdout
Support taking configuration from stdin and writing tarball to stdout
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-access-insights (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.3
Assigned To: jcrafts
Martin Kyral
: Rebase
Depends On:
Blocks: 1298112
  Show dependency treegraph
 
Reported: 2015-10-28 10:30 EDT by Dan Varga
Modified: 2016-11-04 04:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
With this update, the client-side data collector may take configuration from stdin and return the collected archive to stdout. This functionality facilitates the use of the data collector by a coordinating script.
Story Points: ---
Clone Of:
: 1295929 (view as bug list)
Environment:
Last Closed: 2016-11-04 04:23:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Varga 2015-10-28 10:30:22 EDT
Description of problem:
Support taking configuration from stdin and writing tarball to stdout in order to support the insights-coordinator
Comment 3 Mike McCune 2016-03-28 18:44:25 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 7 errata-xmlrpc 2016-11-04 04:23:47 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2542.html

Note You need to log in before you can comment on or make changes to this bug.