Bug 127610 - mysql.trace_mode value in php.ini ignored in 4.3.6
mysql.trace_mode value in php.ini ignored in 4.3.6
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-10 17:58 EDT by Steve Bergman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 11:23:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Bergman 2004-07-10 17:58:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040626 Firefox/0.9.1

Description of problem:
The value of mysql.trace_mode in php.ini gets ignored and the value
defaults to off.  ini_set() works, however.

I believe that this was fixed in cvs after 4.3.6 was released.

Version-Release number of selected component (if applicable):
4.3.6

How reproducible:
Always

Steps to Reproduce:
1. Edit /etc/php.ini and set mysql.trace_mode = On
2. Run a phpscript which would generate a mysql error message
3. No message
    

Actual Results:  No message.

Expected Results:  Error message passed along from mysql.

Additional info:
Comment 1 Joe Orton 2004-07-20 08:03:41 EDT
If this was fixed upstream, can you confirm using the test packages
from: http://people.redhat.com/jorton/FedoraC1-php/
Comment 2 Joe Orton 2004-10-15 11:23:09 EDT
It looks like this should have been fixed with the FC1 4.3.8 updates,
please re-open if this is still valid for FC2.

Note You need to log in before you can comment on or make changes to this bug.