Bug 1276145 - gcstar Icon name should be changed
gcstar Icon name should be changed
Status: CLOSED DUPLICATE of bug 1276144
Product: Fedora
Classification: Fedora
Component: gcstar (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christian Jodar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-28 17:06 EDT by RudraB
Modified: 2015-10-28 19:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-28 19:01:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RudraB 2015-10-28 17:06:07 EDT
Description of problem:
The Icon name is static, while it should be more general. 
Current name is:
Icon=/usr/share/gcstar/icons/gcstar_64x64.png

It is better to have it as
Icon=gcstar_64x64 
or even better,
Icon=gcstar

But, for the later, one need to change the image name as well

Version-Release number of selected component (if applicable):
1.7
Comment 1 Emmanuel Seyman 2015-10-28 19:01:06 EDT

*** This bug has been marked as a duplicate of bug 1276144 ***

Note You need to log in before you can comment on or make changes to this bug.