Bug 127616 - Evolution does not mark messages read correctly while learning junk
Summary: Evolution does not mark messages read correctly while learning junk
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-11 00:15 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 00:51:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2004-07-11 00:15:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040706 Firefox/0.9.1

Description of problem:
First, anything that has to do with junk has unacceptable performance
in evolution. Pop retrieval takes forever, and learning junk is very
slow. I guess spamassassin's to blame for that but I wanted to mention
it anyway. Disabling remote filters make no difference in speed, while
disabling junk filtering altogether makes a huge difference and pop
retrieval is very fast. I almost abandoned evolution because of this
since it wouldn't scale to the amount of mail I get.

Second, while in process of learning junk (after marking a message as
junk), clicking on other messages does not mark them unread. Only
after clicking a second time (switch to alternative message, and back
to the original one) the message is marked as read. I have the timeout
to mark as read set to 0.



Version-Release number of selected component (if applicable):
evolution-1.5.9.2-1

How reproducible:
Always

Steps to Reproduce:
1. See Summary
    

Additional info:

Comment 1 Ivan Gyurdiev 2004-08-07 08:37:43 UTC
evolution-1.5.91-1
30 days, still broken

Comment 2 Ivan Gyurdiev 2004-11-25 00:51:30 UTC
This bug is too old. I'll have to retest.
Closing. Will file future bugs against upstream
since they don't seem to get fixed here.




Note You need to log in before you can comment on or make changes to this bug.