Bug 1276275 - Queuing a report makes it queue twice
Queuing a report makes it queue twice
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting (Show other bugs)
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.0
Assigned To: Libor Pichler
Milan Falešník
Depends On:
  Show dependency treegraph
Reported: 2015-10-29 06:28 EDT by Milan Falešník
Modified: 2015-12-08 08:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-12-08 08:41:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Milan Falešník 2015-10-29 06:28:04 EDT
Description of problem:
When trying to queue a report, it is queued twice. I tried a couple of them and it happened for all of them.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Queue eg. the VMs Snapshot Summary report (in Conf. Management / VMs )

Actual results:
The report is queued twice

Expected results:
The report is queued once.

Additional info:
Comment 2 Libor Pichler 2015-11-04 12:57:48 EST

I am not able to recreate it now but it seems that it was already solved by
and it has been already moved to cfme 5.5.z

Can confirm it please ?
Comment 3 Milan Falešník 2015-11-05 03:01:11 EST
Yes. In, it no longer queues the Report generation twice.
Comment 5 errata-xmlrpc 2015-12-08 08:41:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.