Bug 127631 - Setting Mozilla Mail as default mail app doesn't work properly
Setting Mozilla Mail as default mail app doesn't work properly
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-11 13:46 EDT by Carlos Rodrigues
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 08:42:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2004-07-11 13:46:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040620

Description of problem:
I have Mozilla Mail selected as the default mail application. However,
clicking on the "Email" item from the menu lauches the browser part of
Mozilla and not the mail & newsgroups part.
Lauchmail from a terminal does the same thing (obviously, as the menu
item calls it).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.gnome-default-applications-properties
2.set the mail app to Mozilla Mail
3.run "email" from the menu (or run launchmail from a terminal)
    

Actual Results:  The Mozilla Browser opens.

Expected Results:  The Mozilla Mail & Newsgroups should have opened.

Additional info:
Comment 1 Carlos Rodrigues 2004-07-11 15:18:36 EDT
Adding to the above, clicking on a mailto: link outside Mozilla opens
Mozilla Mail instead of a new mail message.
Comment 2 Marco Pesenti Gritti 2004-10-22 08:19:03 EDT
Apparently there is no good way to open mozilla to compose mail.
-compose works but it doesnt respect the url argument described in the
manual.

On rawhide we have now thunderbird which works fine in this respect
but I'm not sure when it will be obsolete mozilla mail.
Comment 3 Marco Pesenti Gritti 2004-11-04 08:42:38 EST
Marking this as WONTFIX. Mozilla mail is going to be obsoleted by
thunderbird and the problem cannot be fixed in the control center
because mozilla mail doesnt provide a proper command line option.

Note You need to log in before you can comment on or make changes to this bug.