Red Hat Bugzilla – Bug 127644
up2date can't resolve conflict between pppd and initscripts
Last modified: 2007-11-30 17:10:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510
Description of problem:
up2date blinks a big red exclamation point telling me to update; when
I run it it tells me to update pppd, and when I select that it can't
install it because of a conflict with initscripts. initscripts is
initscripts-7.53-1, and my current pppd is ppp-2.4.2-2. up2date wants
to install ppp-2.4.2-3.FC2.1, and has no update for initscripts. The
error it reports is:
There was a package dependency problem. The message was:
Unresolvable chain of dependencies:
initscripts-7.53-1 requires pppd < 2.3.9
Please modify your package selections and try again.
Version-Release number of selected component (if applicable):
Steps to Reproduce:
1. Run up2date
2. Follow its advice, asking it to update pppd
Actual Results: An error, pppd isn't updated, blinking red ! still
wants me to update.
Expected Results: An updated pppd.
I believe this is a dup of bug 123680
Looks like it, thanks Don.
*** This bug has been marked as a duplicate of 123680 ***
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.