This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 127644 - up2date can't resolve conflict between pppd and initscripts
up2date can't resolve conflict between pppd and initscripts
Status: CLOSED DUPLICATE of bug 123680
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-12 00:35 EDT by Scott Gifford
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Gifford 2004-07-12 00:35:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
up2date blinks a big red exclamation point telling me to update; when
I run it it tells me to update pppd, and when I select that it can't
install it because of a conflict with initscripts.  initscripts is
initscripts-7.53-1, and my current pppd is ppp-2.4.2-2.  up2date wants
to install ppp-2.4.2-3.FC2.1, and has no update for initscripts.  The
error it reports is:

    There was a package dependency problem.  The message was:
    
    Unresolvable chain of dependencies:
    initscripts-7.53-1                       requires pppd < 2.3.9
    
    Please modify your package selections and try again.


Version-Release number of selected component (if applicable):
up2date-4.3.19-1

How reproducible:
Always

Steps to Reproduce:
1. Run up2date
2. Follow its advice, asking it to update pppd

    

Actual Results:  An error, pppd isn't updated, blinking red ! still
wants me to update.


Expected Results:  An updated pppd.

Additional info:
Comment 1 Don Himelrick 2004-07-12 09:58:07 EDT
I believe this is a dup of bug 123680
Comment 2 Scott Gifford 2004-07-12 11:15:21 EDT
Looks like it, thanks Don.

*** This bug has been marked as a duplicate of 123680 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.