Bug 1276636 - glibc: Log kernel version, cpuinfo and meminfo during builds
glibc: Log kernel version, cpuinfo and meminfo during builds
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Florian Weimer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1307028 1307029
  Show dependency treegraph
 
Reported: 2015-10-30 06:42 EDT by Florian Weimer
Modified: 2016-02-12 08:55 EST (History)
8 users (show)

See Also:
Fixed In Version: glibc-2.22.90-14.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1307028 1307029 (view as bug list)
Environment:
Last Closed: 2015-12-07 03:08:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Weimer 2015-10-30 06:42:19 EDT
The glibc test suite sometimes fails due to kernel bugs or unexpected CPU features.  It would be nice to have some evidence about the builder configuration, to make it easier to determine is a failure is a known (kernel) issue or a genuine new problem.
Comment 1 Carlos O'Donell 2015-10-30 16:56:00 EDT
This should go into rawhide right away.

Note You need to log in before you can comment on or make changes to this bug.