Bug 127668 - dependancy conflict xith initscripts
dependancy conflict xith initscripts
Status: CLOSED DUPLICATE of bug 127554
Product: Fedora
Classification: Fedora
Component: ppp (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Depends On:
  Show dependency treegraph
Reported: 2004-07-12 08:03 EDT by Jacques Rodary
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jacques Rodary 2004-07-12 08:03:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040510

Description of problem:
when trying to install this package to replace ppp-2.4.2-2, rpm
complains that initscripts-7.53-1 ask for ppp <=2.3.9!!

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.dowload ppp-2.4.2-3.FC2.1
2.Try to install it

Actual Results:  with rpm -Uvh:
erreur: Dépendances requises:
        pppd < 2.3.9 entre en conflit avec initscripts-7.53-1
with up2date:
Unresolvable chain of dependencies:
initscripts-7.53-1                       requires pppd < 2.3.9

Additional info:
Comment 1 Thomas Woerner 2004-07-12 09:11:11 EDT

*** This bug has been marked as a duplicate of 127554 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.