Bug 127674 - Files moved into the "~/.Trash" Folder must have recursive Read/Write Permission for easy deletion.
Summary: Files moved into the "~/.Trash" Folder must have recursive Read/Write Permiss...
Status: CLOSED DUPLICATE of bug 126664
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-12 13:05 UTC by Joel Bryan T. Juliano
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joel Bryan T. Juliano 2004-07-12 13:05:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
When I Empty the Nautilius Trash, There's message that it cannot be
deleted because it's read only.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a empty file or directory
2. Change the attributes of that directory or file into read only.
3. delete the file, and empty the trash.
    

Actual Results:  It display the dialog to choose if I should retry or
ignore.

Additional info:

Comment 1 Alexander Larsson 2004-08-26 13:40:50 UTC

*** This bug has been marked as a duplicate of 126664 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.