Bug 1276779 - Creation of a new host fails with "Execution Error" [NEEDINFO]
Creation of a new host fails with "Execution Error"
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts (Show other bugs)
6.1.3
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Ohad Levy
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 16:59 EDT by Balaji
Modified: 2017-01-11 16:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-11 16:37:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ohadlevy: needinfo? (bjayavel)


Attachments (Terms of Use)
Execution expired error screen shot (66.27 KB, image/png)
2015-10-30 16:59 EDT, Balaji
no flags Details

  None (edit)
Description Balaji 2015-10-30 16:59:10 EDT
Created attachment 1088022 [details]
Execution expired error screen shot

Description of problem:New Host creation from satellite fails with execution error.


Version-Release number of selected component (if applicable):
Satellite 6.1.3
Host - Libvirt VM from a KVM server running RHEL7.1 libvirt version: 1.2.8

How reproducible:
If the hosts is created after about an hour or so, this error occurs. Repeating the same step of host creation succeeds.

Steps to Reproduce:
1.Create the host after about an hour or so to encounter this error. 
2.Repeat the host creation with the same parameters and it succeeds.
3.

Actual results:


Expected results:


Additional info:Production log output
http://pastebin.test.redhat.com/324017
Comment 1 Balaji 2015-11-05 14:45:04 EST
This seems like a timeout issue connecting to libvirt. Increasing the threshold might help.
Comment 3 Ohad Levy 2016-03-06 05:10:03 EST
the paste link is no longer valid, can you attach the logs again to understand where the issue is coming from?

thanks
Comment 4 Bryan Kearney 2017-01-11 16:37:59 EST
This is an older bug which I do not envision being fixed in the near term. I am closing this out. If you believe doing so is an issue, please feel free to re-open and provide additional business information. Thank you.

Note You need to log in before you can comment on or make changes to this bug.