Bug 1276803 - python-jsonpointer-1.10 is available
python-jsonpointer-1.10 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-jsonpointer (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alan Pevec
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks: 1279848
  Show dependency treegraph
 
Reported: 2015-10-30 20:21 EDT by Upstream Release Monitoring
Modified: 2016-03-09 15:14 EST (History)
5 users (show)

See Also:
Fixed In Version: python-jsonpointer-1.10-1.fc24 python-jsonpointer-1.10-1.fc23
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 15:14:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 1.10 (#1276803) (958 bytes, patch)
2015-10-30 20:21 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-10-30 20:21:01 EDT
Latest upstream release: 1.10
Current version/release in rawhide: 1.9-2.fc24
URL: https://pypi.python.org/pypi/jsonpointer

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-10-30 20:21:14 EDT
Created attachment 1088087 [details]
[patch] Update to 1.10 (#1276803)
Comment 2 Upstream Release Monitoring 2015-10-30 20:41:40 EDT
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=11645371
Comment 3 Jan Chaloupka 2015-11-11 08:10:36 EST
Hi Alan, any plans to rebase for f23 and epel7 as well?
Comment 4 Upstream Release Monitoring 2015-12-18 19:01:27 EST
apevec's python-jsonpointer-1.10-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=706499
Comment 5 Alan Pevec 2015-12-18 19:08:12 EST
@Jan yes for f23, jsonpointer has been retired in epel7 because python-jsonpointer-1.9-2.el7 has been released in RHEL 7.2
Comment 6 Fedora Update System 2015-12-18 19:23:29 EST
python-jsonpointer-1.10-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-9e0e06f77f
Comment 7 Fedora Update System 2015-12-19 14:58:25 EST
python-jsonpointer-1.10-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update python-jsonpointer'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-9e0e06f77f
Comment 8 david.waddell 2015-12-21 09:47:12 EST
hi
    retiring this package breaks the install of python-jsonpatch on rhel 7.1, as it has a dependency declared on it. Is this intentional / is there a means to address  ? 

many thanks
David 

opwv-fe-baffca34-4821-483a-b7eb-d7607e759651$ lsb_release -a
LSB Version:    :core-4.1-amd64:core-4.1-noarch
Distributor ID: RedHatEnterpriseServer
Description:    Red Hat Enterprise Linux Server release 7.1 (Maipo)
Release:        7.1
Codename:       Maipo


opwv-fe-baffca34-4821-483a-b7eb-d7607e759651$ yum install python-jsonpatch
Loaded plugins: langpacks
Resolving Dependencies
--> Running transaction check
---> Package python-jsonpatch.noarch 0:1.2-2.el7 will be installed
--> Processing Dependency: python-jsonpointer for package: python-jsonpatch-1.2-2.el7.noarch
--> Finished Dependency Resolution
Error: Package: python-jsonpatch-1.2-2.el7.noarch (epel)
           Requires: python-jsonpointer
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 9 Upstream Release Monitoring 2016-02-04 21:38:47 EST
releng's python-jsonpointer-1.10-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=729499
Comment 10 Fedora Update System 2016-03-09 15:14:43 EST
python-jsonpointer-1.10-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.