Bug 1276864 - [abrt] evolution-data-server: icaltime_days_in_month(): evolution-calendar-factory-subprocess killed by SIGSEGV
[abrt] evolution-data-server: icaltime_days_in_month(): evolution-calendar-fa...
Status: CLOSED DUPLICATE of bug 1176376
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:21ce782f4d6bdcc06134ac533d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-31 12:12 EDT by Pavel Malyshev
Modified: 2015-11-02 02:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-02 02:30:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.48 KB, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: core_backtrace (46.86 KB, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: dso_list (16.88 KB, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: environ (1019 bytes, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: maps (80.76 KB, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: mountinfo (3.48 KB, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: open_fds (704 bytes, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: proc_pid_status (1016 bytes, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-10-31 12:12 EDT, Pavel Malyshev
no flags Details

  None (edit)
Description Pavel Malyshev 2015-10-31 12:12:03 EDT
Version-Release number of selected component:
evolution-data-server-3.16.5-1.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory-subprocess --factory caldav --bus-name org.gnome.evolution.dataserver.Subprocess.Backend.Calendarx3056x2 --own-path /org/gnome/evolution/dataserver/Subprocess/Backend/Calendar/3056/2
crash_function: icaltime_days_in_month
executable:     /usr/libexec/evolution-calendar-factory-subprocess
global_pid:     3124
kernel:         4.1.10-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 icaltime_days_in_month at /usr/src/debug/libical-1.0.1/src/libical/icaltime.c:492
 #1 icaltimezone_adjust_change at /usr/src/debug/libical-1.0.1/src/libical/icaltimezone.c:1182
 #2 icaltimezone_get_utc_offset at /usr/src/debug/libical-1.0.1/src/libical/icaltimezone.c:895
 #3 icaltimezone_convert_time at /usr/src/debug/libical-1.0.1/src/libical/icaltimezone.c:807
 #4 icaltime_convert_to_zone at /usr/src/debug/libical-1.0.1/src/libical/icaltime.c:978
 #5 generate_instances_for_chunk at e-cal-recur.c:1294
 #6 e_cal_recur_generate_instances_of_rule at e-cal-recur.c:868
 #7 e_cal_recur_generate_instances at e-cal-recur.c:640
 #8 func_occur_in_time_range at e-cal-backend-sexp.c:207
 #9 e_sexp_term_eval at e-sexp.c:781

Potential duplicate: bug 1176376
Comment 1 Pavel Malyshev 2015-10-31 12:12:08 EDT
Created attachment 1088204 [details]
File: backtrace
Comment 2 Pavel Malyshev 2015-10-31 12:12:09 EDT
Created attachment 1088205 [details]
File: cgroup
Comment 3 Pavel Malyshev 2015-10-31 12:12:11 EDT
Created attachment 1088206 [details]
File: core_backtrace
Comment 4 Pavel Malyshev 2015-10-31 12:12:13 EDT
Created attachment 1088207 [details]
File: dso_list
Comment 5 Pavel Malyshev 2015-10-31 12:12:14 EDT
Created attachment 1088208 [details]
File: environ
Comment 6 Pavel Malyshev 2015-10-31 12:12:16 EDT
Created attachment 1088209 [details]
File: limits
Comment 7 Pavel Malyshev 2015-10-31 12:12:18 EDT
Created attachment 1088210 [details]
File: maps
Comment 8 Pavel Malyshev 2015-10-31 12:12:19 EDT
Created attachment 1088211 [details]
File: mountinfo
Comment 9 Pavel Malyshev 2015-10-31 12:12:21 EDT
Created attachment 1088212 [details]
File: namespaces
Comment 10 Pavel Malyshev 2015-10-31 12:12:22 EDT
Created attachment 1088213 [details]
File: open_fds
Comment 11 Pavel Malyshev 2015-10-31 12:12:24 EDT
Created attachment 1088214 [details]
File: proc_pid_status
Comment 12 Pavel Malyshev 2015-10-31 12:12:25 EDT
Created attachment 1088215 [details]
File: var_log_messages
Comment 13 Milan Crha 2015-11-02 02:30:39 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 1176376 ***

Note You need to log in before you can comment on or make changes to this bug.