Bug 1276944 - gnome-mines : Zero seconds high-score upon winning
gnome-mines : Zero seconds high-score upon winning
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-mines (Show other bugs)
23
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Yanko Kaneti
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-01 10:49 EST by Stephen J Pollei
Modified: 2015-11-01 18:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-01 18:36:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shoot showing zero second high scores (14.79 KB, image/png)
2015-11-01 10:49 EST, Stephen J Pollei
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 757447 None None None Never

  None (edit)
Description Stephen J Pollei 2015-11-01 10:49:20 EST
Created attachment 1088368 [details]
screen shoot showing zero second high scores

Description of problem:
I can consistently get high-scores of zero seconds.

I updated from Fedora 21 to fedora 23rc10 recently, I copied over my home directory from backup. When I went to try gnome-mines, I was able to finish a game in under a minute. However it reported my time as zero; old high-scores seem to be preserved.


How reproducible: Play and win a game. Not sure if it's triggered by change in high-score file format.


Steps to Reproduce:
1. Play game
2. Win


Actual results: High-score of zero seconds added


Expected results: Actual time to complete used


Additional info:
Comment 1 Stephen J Pollei 2015-11-01 14:49:13 EST
http://curiositydrivendevelopment.blogspot.com/2015/06/hardcore-miners-beware.html?showComment=1446407255812 
Tried reaching someone upstream. Not sure who would be best to contact.
Comment 2 Michael Catanzaro 2015-11-01 17:23:50 EST
(In reply to Stephen J Pollei from comment #1)
> http://curiositydrivendevelopment.blogspot.com/2015/06/hardcore-miners-
> beware.html?showComment=1446407255812 
> Tried reaching someone upstream. Not sure who would be best to contact.

Best would be to file a bug on bugzilla.gnome.org; Robert will see it there. I can report it for you if you don't want to make a GNOME Bugzilla account, but then you won't be able to talk to the maintainer directly.
Comment 3 Stephen J Pollei 2015-11-01 18:19:03 EST
https://bugzilla.gnome.org/show_bug.cgi?id=757447 Created new account, and added report to upstream bugzilla .
Comment 4 Michael Catanzaro 2015-11-01 18:36:39 EST
Thank you!

Note You need to log in before you can comment on or make changes to this bug.