Bug 127697 - stat of /var/log/ppp/connect-errors failed
stat of /var/log/ppp/connect-errors failed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ppp (Show other bugs)
2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-12 14:11 EDT by François Kooman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-13 12:37:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description François Kooman 2004-07-12 14:11:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Epiphany/1.2.4

Description of problem:
From: 	Cron Daemon <root@XXXXXXX>
To: 	root@XXXXXXX
Subject: 	Cron <root@XXXXXXX> run-parts /etc/cron.daily
Date: 	Mon, 12 Jul 2004 04:03:26 +0200 (CEST)	
/etc/cron.daily/logrotate:

error: stat of /var/log/ppp/connect-errors failed: No such file or
directory

I don't use ppp so that file will probably never be created. I used
touch /var/log/ppp/connect-errors for now.


Version-Release number of selected component (if applicable):
logrotate-3.7-4.1 ppp-2.4.2-2

How reproducible:
Always

Steps to Reproduce:
1. Install FC2
2. Wait for logrotate to run
3. Check the logrotate mails

    

Actual Results:  Received the mail shown above

Expected Results:  No separate email for the missing connect-errors file.
Comment 1 François Kooman 2004-07-12 16:06:56 EDT
* Thu May 13 2004 Thomas Woerner <twoerner@redhat.com> 2.4.2-2.1

- added 'missingok' to ppp.logrotate (#122911)

Hm...seems to be fixed? 

Note You need to log in before you can comment on or make changes to this bug.