Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1277 - floppy error from kernel
floppy error from kernel
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Depends On:
  Show dependency treegraph
Reported: 1999-02-22 08:58 EST by Frank Sweetser
Modified: 2017-03-07 13:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-04-01 00:55:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Frank Sweetser 1999-02-22 08:58:41 EST
tried on 2 sparc ipc's, prom versions 1.6 and 2.4.  after
booting, the kernel prints out that the floppy io port
0xfe005000 is already in use just before prompting for
the ramdisk.  the floppy fails to eject. manually ejecting
the boot floppy, inserting the ramdisk, and hitting enter
results in the same error message.  after a couple of tries,
the kernel panics can't mount root FS.
Comment 1 Cristian Gafton 1999-03-21 09:39:59 EST
assigned to msw
Comment 2 Matt Wilson 1999-04-01 00:55:59 EST
fixed in today's cut.
Comment 3 openshift-github-bot 2017-03-07 13:03:37 EST
Commit pushed to master at https://github.com/openshift/origin-web-console

Merge pull request #1316 from sg00dwin/collapse-link-issue1277

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.