Bug 127714 - 'read release notes' button doesn't work.
'read release notes' button doesn't work.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-12 16:37 EDT by Dave Jones
Modified: 2015-01-04 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 15:50:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2004-07-12 16:37:42 EDT
Description of problem:

clicking the release notes button doesn't pop up the viewer, but logs
to one of the tty's the message :

viewer missing at /usr/lib/anaconda/iw/release_notes_viewer_gui.py

a dozen or so times and then gives up.
Comment 1 Jeremy Katz 2004-07-12 17:17:15 EDT
How are you doing your install?  Can you check if
/usr/lib/anaconda/iw/release_notes_viewer_gui.py exists on tty2?
Comment 2 Dave Jones 2004-08-01 11:26:36 EDT
nfs install.  From memory, it didn't exist. I'm 99% sure I looked to
see if it existed.
Comment 3 Jeremy Katz 2004-08-01 13:18:24 EDT
Does it still happen with current trees (I couldn't reproduce when I
tried to back before OLS, but I'm not ruling out something weird)

Note You need to log in before you can comment on or make changes to this bug.