Bug 127717 - Can't configure GeForce FX Go 5200 for 1280x768
Can't configure GeForce FX Go 5200 for 1280x768
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-12 16:50 EDT by Horst H. von Brand
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-20 09:13:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2004-07-12 16:50:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
This is a Toshiba M-30 notebook with above card and 1280x768 screen
(16:10). There seems to be no way to configure the screen with the
standard modules, the nVidia module handles it without a hitch.

Also, the text console is distorted.

Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-5

How reproducible:
Always

Steps to Reproduce:
1.Configure X
2.No "1280x768" option, hacking the configuration file by hand as per
Google only gives errors
3.
    

Actual Results:  1024x768 configuration only, distorted screen

Expected Results:  Maximal configuration.

Additional info:
Comment 1 Mike A. Harris 2004-07-12 17:39:37 EDT
1280x768 isn't a standardized video mode, so the X server probably
isn't aware of it.  You can configure it manually yourself if you
like by using a video mode timing calculator such as the one at:

http://xtiming.sf.net

Note however that Red Hat does not support Nvidia's proprietary
drivers.  You can report the problem to X.Org in their bugzilla
at http://bugs.freedesktop.org against the "xorg" component if
you would like future X.Org releases to support this video mode
automatically.  I recommend submitting a pre-calculated modeline
in your upstream report also which follows the VESA GTF spec,
and it will likely get included in X.Org 6.8.0 which will be
released in a few months.

If you paste your freedesktop.org bug report URL here, we will
track the upstream bug report for you, and consider including
any changes they accept into X.Org.

Comment 2 Horst H. von Brand 2005-01-20 09:13:23 EST
My mistake, sorry. The screen is 1280x800, and works fine.

Note You need to log in before you can comment on or make changes to this bug.