Bug 1277200 - gmpc crashes upon exit
gmpc crashes upon exit
Status: CLOSED DUPLICATE of bug 1290929
Product: Fedora
Classification: Fedora
Component: gmpc (Show other bugs)
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-11-02 11:39 EST by kfpieper
Modified: 2016-07-21 05:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-07-21 05:56:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description kfpieper 2015-11-02 11:39:23 EST
Description of problem:
Whenever I quit qmpc either pressing x in the window or Music/Quit or Close in the menu gmpc crashes under Fedora 23.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open gmpc
2. Press x
3. "It looks Gnome Music Player crashed"
Comment 1 Adrian Reber 2016-07-21 05:56:31 EDT
I guess this is a duplicate.

*** This bug has been marked as a duplicate of bug 1290929 ***

Note You need to log in before you can comment on or make changes to this bug.