Bug 1277202 - Excessive spacing in Add Host Devices dialog
Excessive spacing in Add Host Devices dialog
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.0.0
Unspecified Unspecified
low Severity low (vote)
: ovirt-4.0.0-rc
: 4.0.0
Assigned To: Tomas Jelinek
Petr Matyáš
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-02 11:42 EST by Martin Betak
Modified: 2016-07-05 04:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-05 04:05:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
rule-engine: planning_ack+
tjelinek: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 57718 master MERGED webadmin: fixed excessive spacing in Add Host Devices 2016-05-19 11:26 EDT

  None (edit)
Description Martin Betak 2015-11-02 11:42:52 EST
Description of problem:

In the "Add Host Device" dialog the spacing between "pinned host" and "capability" labels and their respective combo boxes is too large. The widgets should be aligned to one side with some reasonable spacing between them.

Version-Release number of selected component (if applicable): 
4.0.0


Steps to Reproduce:
1. webadmin -> vm tab -> host device sub tab
2. click "Add host device" button
3. check layout for "pinned host" and "capability" combo boxes and their labels
Comment 1 Oved Ourfali 2015-11-03 06:02:36 EST
You should set the whiteboard, not the devel whiteboard.
Comment 2 Sandro Bonazzola 2016-05-02 06:10:46 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 3 Petr Matyáš 2016-06-29 09:01:49 EDT
Verified on 4.0.0-19
Comment 4 Sandro Bonazzola 2016-07-05 04:05:24 EDT
oVirt 4.0.0 has been released, closing current release.

Note You need to log in before you can comment on or make changes to this bug.