Bug 1277233 - Please branch and build for EPEL 7
Please branch and build for EPEL 7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-BZ-Client (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1219632
  Show dependency treegraph
 
Reported: 2015-11-02 13:17 EST by Gwyn Ciesla
Modified: 2015-12-02 22:59 EST (History)
2 users (show)

See Also:
Fixed In Version: perl-BZ-Client-1.04-12.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 22:59:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gwyn Ciesla 2015-11-02 13:17:32 EST
Required by vym.
Comment 1 Emmanuel Seyman 2015-11-08 16:27:15 EST
I'm not very keen of maintaining EPEL branches for my packages since I don't use RHEL or any of its clones. Would anyone be willing to take charge of these. I'll happily grant any access required.
Comment 2 Gwyn Ciesla 2015-11-09 08:43:30 EST
Ok, I'll request and maintain it myself.  Thanks!
Comment 3 Fedora Update System 2015-11-16 09:47:36 EST
perl-BZ-Client-1.04-12.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-2e6e8e31a7
Comment 4 Fedora Update System 2015-11-17 20:20:50 EST
perl-BZ-Client-1.04-12.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update perl-BZ-Client'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-2e6e8e31a7
Comment 5 Emmanuel Seyman 2015-11-29 10:30:59 EST
Jon, I'm assigning this bug to you since you're doing the heavy lifting.
Comment 6 Gwyn Ciesla 2015-11-29 12:53:03 EST
Thanks!
Comment 7 Fedora Update System 2015-12-02 22:59:57 EST
perl-BZ-Client-1.04-12.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.