Bug 1277304 - 17.3. Installing a Red Hat Satellite Capsule Server has wrong package names
17.3. Installing a Red Hat Satellite Capsule Server has wrong package names
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.1.4
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: 6.1
Assigned To: David O'Brien
Stephen Wadeley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-02 19:32 EST by Mike McCune
Modified: 2015-11-17 14:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 14:08:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2015-11-02 19:32:30 EST
Section 17.1, step 5:

""" 
Install the katello-installer and cyrus-sasl-plain packages using the yum install command as the root user: 

# yum install katello-installer cyrus-sasl-plain
"""

these are legacy instructions from 6.0 and this needs to be updated to match what is in the Installation Guide:

https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Obtaining_the_Required_Packages_for_the_Capsule_Server.html

# yum install capsule-installer
Comment 3 David O'Brien 2015-11-02 20:40:50 EST
A further consideration to this is, why do we have capsule installation instructions in the User Guide to begin with?

We have the same instructions in the Installation Guide, and the Capsule prerequisites and instructions are almost identical to the Server material. We would do well to consolidate.
Comment 6 Stephen Wadeley 2015-11-12 17:49:35 EST
Note that while this bug has been fixed, the chapter "Red Hat Satellite Capsule Servers" is due to be removed from the User Guide in favour of the chapter in the Installation Guide called "Installing Red Hat Satellite Capsule Server" as it is a duplicate.

See: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/chap-Red_Hat_Satellite-Installation_Guide-Installing_Red_Hat_Satellite_Capsule_Server.html

Note You need to log in before you can comment on or make changes to this bug.