Bug 1277390 - snap-max-hard-limit for snapshots always shows as 256 in info file.
snap-max-hard-limit for snapshots always shows as 256 in info file.
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: snapshot (Show other bugs)
3.7.6
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Avra Sengupta
SNAPSHOT
:
Depends On: 1275525 1275616
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-03 03:47 EST by Avra Sengupta
Modified: 2016-04-19 03:47 EDT (History)
5 users (show)

See Also:
Fixed In Version: glusterfs-3.7.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1275616
Environment:
Last Closed: 2016-02-15 03:41:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijay Bellur 2015-11-03 03:48:24 EST
REVIEW: http://review.gluster.org/12492 (snapshot: Inherit snap-max-hard-limit from original volume) posted (#1) for review on release-3.7 by Avra Sengupta (asengupt@redhat.com)
Comment 2 Vijay Bellur 2015-11-03 03:49:00 EST
REVIEW: http://review.gluster.org/12492 (snapshot: Inherit snap-max-hard-limit from original volume) posted (#2) for review on release-3.7 by Avra Sengupta (asengupt@redhat.com)
Comment 3 Kaushal 2016-04-19 03:47:28 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.7, please open a new bug report.

glusterfs-3.7.7 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-users/2016-February/025292.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.