Bug 1277481 - Upgrading to 3.7.-5-5 has changed volume to distributed disperse
Upgrading to 3.7.-5-5 has changed volume to distributed disperse
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
mainline
x86_64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: hari gowtham
bugs@gluster.org
: ZStream
Depends On: 1277043
Blocks: 1277984
  Show dependency treegraph
 
Reported: 2015-11-03 07:45 EST by hari gowtham
Modified: 2016-06-16 09:42 EDT (History)
6 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1277043
: 1277984 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:42:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijay Bellur 2015-11-03 07:57:30 EST
REVIEW: http://review.gluster.org/12495 (v info for disperse count fails while upgrading) posted (#1) for review on master by hari gowtham (hari.gowtham005@gmail.com)
Comment 2 Niels de Vos 2016-06-16 09:42:46 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.